Which Smart Phones and Tablets will work with MyDx?

Home / Which Smart Phones and Tablets will work with MyDx?

Apple iOS and Android devices are supported. The operating system version for Apple iOS must be version 7.0 or greater. The operating system for Android devices must be version 4.4 or greater. The device must also be Bluetooth version 4 (Bluetooth Smart and Smart Ready) compliant. A list of compliant devices is at: http://www.bluetooth.com/Pages/Bluetooth-Smart-Devices-List.aspx#SmartReady

Please log in to rate this.
0 people found this helpful.


Category: Frequently Asked Questions, MyDx App

← Which Smart Phones and Tablets will work with MyDx?